Content

THE USER MANUAL........................................................................................................................................5

THE WEB ........................................................................................................................................................6

Starting the Web: ........................................................................................................................................... 6

CONFIGURATION STUDIO............................................................................................................................7

Starting Configuration Studio......................................................................................................................7

File View Window Layout Settings Help

Scorecard Structure ...................................................................................................................................... 9

Creating a scorecard ......................................................................................................................................10

Organizations ...............................................................................................................................................11

Templates .....................................................................................................................................................12

Viewing your Scorecard on the web page ....................................................................................................13

FUNCTIONALITY ON THE WEB PAGE .......................................................................................................15

Creating new Tabs ........................................................................................................................................15

Adding new objects ......................................................................................................................................16

Configuring objects on the web ....................................................................................................................17

Moving objects using ‘Drag and Drop’ ..........................................................................................................18

Sorting Tables ...............................................................................................................................................18

Comments ....................................................................................................................................................19

Exporting ......................................................................................................................................................20

INTRODUCTION...........................................................................................................................................22

CREATING A STRATEGIC INITIATIVE.............................................................................................................23

ADDING A TASK LIST ..................................................................................................................................25

ADDING A CHECKLIST ................................................................................................................................27

LINKING OUT STRATEGIC INITIATIVES .......................................................................................................28

DISPLAYING A STRATEGIC INITIATIVE ON THE WEB ................................................................................31

CHANGING THE STATUS ON A TASK ...........................................................................................................33
Corporater EPM Suite 4.0.x

Corporater Enterprise Performance Management Suite has been designed to meet the Performance Management needs of the business user by offering tools for Enterprise Reporting, Initiative Management, Balanced Scorecards, Performance Dashboards, Benchmarking, Analytics, and Risk Management. In this training program we will use the system’s default EPM model, The Balanced Scorecard.

The Login page is the first page you come in contact with when you start working with Corporater EPM Suite. The User name and Password will be given to you by your system administrator.
Corporater EPM Suite is made up of two main components:

- Corporater Configuration Studio™ - A powerful configuration tool for the EPM model.
- Corporater Enterprise Performance Management web - The end user interface for the EPM model, displayed in your Internet browser. There are three levels of access for users using the web:
  - Administrator – may create and maintain the EPM model through the web interface
  - Business user – may add and maintain certain objects in the EPM model, such as a Strategic Initiative or a Risk matrix
  - End user – may browse the EPM model, create comments and input data, but may not make any changes to the model itself
The User Manual

The user manual can be opened in two different ways:

1. You can reach the user manual in the Configuration Studio by clicking on Help in the menu at the top and then Help contents.

   ![Help Menu](image)

2. You can also open the help file by clicking on the question marks 📘 that you see in the Properties panel for each object. When you click on such an icon the user manual opens in a new window or tab, showing the section describing the functionality you are working with.

In the manual for Configuration Studio you will find an introduction to EPM model building and guides to all the modules and functions found in the application. The manual is searchable, and it is recommended that you consult it during the training program.
The Web

Navigating in the EPM model is done using standard Internet browser navigation. You move between different pages by clicking on links in your browser. The screenshot below shows the default scorecard page. The red rectangles indicate examples of links/buttons that the user can interact with.

Objects (Scorecards, Key Performance Indicators, and so on) that you create in the Configuration Studio will appear in the web as soon as they are created. All you need to do is to refresh the browser (F5) to see the changes. You can also add new objects directly on the web page, if you administrator has given you access rights to do so.

Starting the Web:

1. Open your default browser and enter the following in the address field: http://<server address>:<port number>/CorpoWebserver. “server address” and “port number” vary according to your internal IT solution and should be replaced with the correct information, for example: http://bsc:8080/CorpoWebserver. This information can be obtained from your IT-department or whoever installed the software.

2. Log in using the username and password given to you by your system administrator. Default username for the administrator is admin and default password admin. The password for the admin user should be changed as soon as possible.
Configuration Studio

When you log on with an empty database the web page will be empty. You must create a scorecard first. This is done in Configuration Studio. This is where you define the business logic behind your measures and create and administrate users and their access rights. It is also where you access the different modules you are licensed for. These modules are currently available: Enterprise Performance Management (EPM), Strategic Initiative, Risk, Reporter, Forms, Transformer, Workflow, and Analytics.

Starting Configuration Studio

To start Configuration Studio:

- Click your user name at the top right and choose Configuration Studio in the drop-down menu. If you don’t see Configuration Studio in the menu it means that you don’t have the necessary access rights to use it. Contact your system administrator for access.
When you open Configuration Studio for the first time after installation you will see this screen (the default EPM model view):

```
Menus->
Quick menu->
```
Scorecard Structure

Organizations are the cornerstones in the scorecard structure. The scorecard structure is built under organizations, and the top level the scorecard structure is the scorecard. Each organization can have an unlimited number of scorecards.

Perspectives are created in scorecards. In the original scorecard theory there are four perspectives: Financial, Customer, Internal Processes, and Learning & Growth, but they do not exclude the use of more or others.

Strategic Objectives are placed under the Perspectives, and under the Strategic Objectives come the lowest level in the structure, the Key Performance Indicators or KPIs.

This basic structure cannot be altered, e.g. a KPI cannot be created directly below a Perspective. Names and properties of the model objects can be changed. This will be explained in the next sections, and you can learn more about it in the user manual.

Below you see a typical scorecard structure.
Creating a scorecard

To create a new scorecard:

1. Right click in the EPM model panel and choose Add in the menu.

2. Select Organization.

3. Right click on your new organization and choose Add. The menu that is displayed contains the objects that you are allowed to add on your organization. Adding by right-clicking is utilized throughout the application. You can only see the objects that you are allowed to add on the object that you are working with. Add a Scorecard.

4. Right click on the scorecard you just added and choose Add. Click on Perspective to add a perspective.

5. Double click on the perspective and rename it, to for example “Financial”. You can also add the 3 other standard perspectives, “Customer”, “Internal processes”, and “Learning & Growth”, in the same way.

6. Right click on a perspective and choose Add. On the top of the list you will see Strategic Objective. Add a strategic objective.

7. Right click on your Strategic Objective and choose Add and add your first KPI (Key Performance Indicator).

You have now created your first EPM model in the EPM Suite. In the next chapter we will discuss the model structure in greater detail.
**Organizations**

An *Organization* in the Corporater EPM Suite can be used to represent anything from an organization or department to a region, person, or project.

Organizations are created and maintained in the Enterprise Performance Management model or in Organization Management.

Organizations can be created under other organizations, if you want to create a hierarchy.

To create an organization and a sub-organization:

1. Go to EPM Model by clicking on the icon in the Quick menu or in the View menu.
2. Right click in the EPM window, choose *Add* -> *Organization*.
3. To add a sub-organization select the organization that you would like to place a sub-organization under, right click and choose *Add* -> *Organization*. A new organization will be created as a child to the first organization.
Templates

With Templates you can create an object that you can reuse throughout the system. You can create the object once and copy or link it in the system, which simplifies building and maintenance of scorecards.

Templates are part of the default EPM view, so click on in the menus. You can build your scorecard structure in the usual way, as described earlier. The objects you create should be as generic as possible so that you can link them out with as few changes as possible. That makes it possible to make changes in the Template objects later and the changes will affect the model at the same time, so you only need to make the changes once. It is still possible to change individual properties, i.e. override properties on linked objects. The links to the other properties in the template will remain unchanged.

After you have built the template you can link the template structure to a scorecard like this:

1. Right click the top level in the structure and choose Copy.
2. Right click the object in the EPM-model where you want to copy the link and choose Paste link.

Notice that the icon on the linked perspective has a tiny arrow symbol on it, indicating that it is a linked object.
Viewing your Scorecard on the web page

Go to the web browser where you logged in to EPM and press the F5 button (Refresh page).

Click the icon and choose the scorecard under the organization where you entered data.

Click the date in the Top Bar and choose “February” in the drop-down list.

The value that is stored in February will be displayed and the page should look like this:
User the navigation arrows < > to move through the different time period and see how the status lights and gauges change according to the limits and values you entered.

As you can see the Trend arrow ⬤ changes in relation to how the values change from month to month. The Trend arrow compares this period’s results with the results from last period and shows whether the difference is positive, negative, or unchanged.

Now click on the text "KPI" to go to the KPI page.

In the Drill column you will see the Drill icon ⬤, and by clicking on it, it is possible to see the underlying figures for the KPI function.
Functionality on the Web page

In addition to the adjustments the administrator can make in Configuration Studio there are several things users themselves can do directly on the web page in order to adjust how it looks and works.

Creating new Tabs

If you want to create a new tab on a web page you can click in the Tab line. Then you can either choose an existing tag that is not in use on that particular page or you can create a completely new tab.

In the example above we have two tabs on the KPI page: “Result” and “Charts”. When we click we see that we can choose between adding a New Tab or adding a tab called ”Status” that already exists. We choose ”Status”.

When you click the icon in the "Status" tab you will see this menu:

- Properties – change the name and icon used in the tab
- Delete the Tab – delete the tab and all its contents
- Edit Layout – choose which Page setup you want to use in the tab and whether it should have a Header and/or Footer

Now you can move objects from another tab by using ‘Drag and Drop’ (described below), or you can create new objects by clicking in the Name area.
Adding new objects

Each object on the web has a button that opens that object’s Options menu. Some objects have a column called Add.

The Add column in the menu for the main object on a page contains all objects that may be added to that object, like this:

The menus for other elements on the page contain the next valid object that can be added in the tree structure. For a Perspective it is a Strategic objective.
Configuring objects on the web

When you have added a new object you will see a panel similar to the one below. The contents depend on which object you have added, but you see some of the properties that most objects have. These are the same properties that the objects have in Configuration Studio. Please see the corresponding section in the User Documentation for more information.

![Edit KPI Panel]

---

**TIPS**

Manual status can only be set on the web. Status algorithm “Manual status” must be selected first.
Moving objects using ‘Drag and Drop’

You can move objects from one column to another or up and down on a page. Move the cursor over the right side of the object’s Title line until you see on the ... Then you can use it to drag the object to its new position. When you see the text “Drag here” you can “drop” the object in the box.

Sorting Tables

To change the sorting order of objects in a table, click at the top of the column you want to sort by. Tables can be sorted by most columns. You can choose between:

- Sort descending
- Sort ascending
- Default sorting – i.e. the way the objects were sorted to start with
- Restore table – returns the table to its original setup, including hidden columns
- Hide – the column will not be displayed

These sorting changes are only in effect in this user session.
Comments

A common task for users is to enter comments in the web page. This is done by clicking *Add Comment* in the Title bar of a Comment list.

![Comment list](image)

To edit an existing comment click the *Edit comment* icon ☑ to the right of the text.

Now you can enter your comment. The text area expands automatically as you fill it. You click *Advanced Editor* if you want to format the text, e.g. font, font size, color, etc.

Click *Submit* when you are finished, or *Cancel* if you don’t want to save the text.

![Advanced Editor](image)

To delete a comment completely click the *Delete* icon 🗑 to the right of the comment.
Exporting

It is possible to export objects from all web pages, including drill pages, for printing. The export format will depend on the object being exported: tables are exported in Excel format, images and maps in image formats, Text objects in text format, etc.

All data that is displayed in tables can be exported to an Excel file, including perspectives, strategic objectives, KPIs, drills, etc., in addition to all types of tables. The Excel file will contain the same columns and data as the table on the web page, and status gauges and trend arrows are displayed in the same way.
Charts can be exported to .jpg, .png or .pdf format. They can also be exported to Excel files as tables.
Corporater Strategic Initiative

Introduction

Corporater Strategic Initiative enables you to set up initiatives (action plans) and integrate them into the Enterprise Performance Management (EPM) model.

How to start the Strategic Initiative module:

1. Click on in the Quick menu or in the View menu.
Creating a Strategic Initiative

To create a Strategic Initiative right click in the Strategic Initiative model window. This will open the menu. Click Add to see the objects that are available to add at this level.

- Click Category to add your first category. A Category is a container that holds your Strategic Initiatives. It should be named as descriptively as possible in order to create a good structure and keep track of the organization’s Strategic Initiatives.

- Double click on your newly added category.

- Rename the category and add a description, then click OK.
• Right click on your category and choose *Add*. Now you can choose to add a subcategory or add your first Strategic Initiative.
• Choose Strategic Initiative and you have created your first initiative.

![Strategic Initiative model](image1.png)

• Double click on “Strategic Initiative” to open the configuration
• Change the name of the initiative and add a description
• Click *OK*
Adding a Task list

The next step is to add the objects needed for the initiative to provide useful information.

Right click on the Strategic Initiative and choose Add. This will open the list of objects you can add to your initiative.

- Choose Table -> Task list in the Add menu

When you have added a Task list you need to populate it with Tasks. Tasks and Milestones can also be added by users on the web.
- Right click on your “Task list” and choose *Add -> Task*

![Task list](image)

- Double click on the newly added Task

- Change the name and add a description, click *OK*

![Task properties](image)

Milestones are added in the same way.

You can create a structure with several subtasks and milestones below a main task.
Adding a Checklist

The Checklist is a list of activities that can be checked as complete or incomplete.

You can add a Checklist to a Strategic Initiative in the same way as you added a Task list, by right-clicking on the initiative and choosing Add -> Table -> Checklist.

Add Checks to the Checklist by right-clicking on the Checklist and choosing Add -> Check.
Linking out Strategic Initiatives

Once you have created a strategic initiative you need to link it out to your EPM model in order to display it to your users.

A strategic initiative can be linked out to multiple EPM objects. That means that an initiative can be displayed on several different organizations or objects (scorecard, KPI, etc.) that it affects. The objects a strategic initiative affects are the ones it is linked to and are the ones it will be displayed on.
- Double click on a Strategic Initiative to link it to the objects in affects.

- Click on the folder icon to the right of the Affects field
- This opens a copy of your EPM model tree. Choose one or more objects in your EPM model that the initiative in focus affects. Organizations cannot be chosen.

- Click OK when you have chosen the objects that will be affected.
Displaying a Strategic Initiative on the web

In order to display a Strategic Initiative on the web you need to add a new object called Initiative table to affected objects. An Initiative table lists all the initiatives that are linked to the object it is added to.

For example: You have a Strategic Initiative that you linked to the main scorecard (i.e. added the scorecard to Affects in the Strategic Initiative) and now you would like to display that initiative on the main scorecard on the web.

Open the EPM model by clicking on the icon in one of the menus.

- Right click on the object that you would like to display your initiative on, in this case the scorecard
- Click Add -> Table -> Initiative table
Now go to the scorecard on the web and you will see the newly added Initiative table listing the initiative you created earlier, because the scorecard was added to Affects in the Initiative module.

Clicking on My first Strategic Initiative will take you to the initiative page.

As you can see the task is listed under the Task list. The Status, Responsible, Start date, End date, and Progress columns are empty since only Name has been entered. You can enter more information here.
Changing the Status on a Task

You can add and change the values for Status, Responsible, Start date, End date, and Progress in a task in the initiative table on the web page.

Click 🗓️ on the right of the task “Send work environment survey” in the table. This opens the options menu for the task.

Choose Edit to open the task for editing.

Start by setting a Start date for this task by clicking in the empty field; this brings up a calendar where you can select a date.
Add an *End date* in the same way. If you don’t know the end date of the task the field may be left blank.

**Progress** can be set manually and entered as a percentage. In the example Progress is 35 which will be displayed as “35%”. Progress can also be based on the progress of the tasks in the task list. Choose the desired status type from the drop-down list. You can change the *Progress algorithm* to use in the *Advanced* tab.

**Status** can also be set manually on a task by selecting “Manual status” in the *Status algorithm* drop-down in the *Advanced* tab. In this example 35% progress is considered to be a “yellow” status. Status can also be based on the status of the tasks in the task list. In that case choose the desired status type from the drop-down list.
Remember to click **Submit** when you are finished editing.

On the web page you can see the information you just added. **Start date** and **End date** are set, **Status** is “yellow” and **Progress** is “35%”