# Content

**CORPORATER EPM SUITE 4.0.X** ................................................................. 4

**THE USER MANUAL** .................................................................................. 6

**THE WEB** .................................................................................................. 7

*Starting the Web:* ......................................................................................... 7

**CONFIGURATION STUDIO** .......................................................................... 8

*Starting Configuration Studio:* ................................................................... 8

**Scorecard Structure** .................................................................................. 10

**Creating a scorecard** ................................................................................ 11

**Data structure** ............................................................................................ 12

**Organizations** ............................................................................................ 13

**Nodes** ......................................................................................................... 14

**Node type** .................................................................................................. 16

**Period** ......................................................................................................... 18

**TEMPLATES** ............................................................................................... 19

**CONFIGURING A KEY PERFORMANCE INDICATOR (KPI)** ......................... 20

*Adding a Status object* ................................................................................ 20

*Adding Functions* .......................................................................................... 22

*Configuring Functions* ................................................................................ 23

*Entering data* ................................................................................................. 28

**Drills** .......................................................................................................... 30

*Viewing your Scorecard on the web page* .................................................... 31

**Standard Chart** ........................................................................................ 33

*Configuring a Standard Chart* .................................................................... 36

**CONFIGURING THE WEB PAGES – SHARED WEB ITEMS** ....................... 40

*Page setup - Tabs* ......................................................................................... 40

*Creating new Tabs* ........................................................................................ 40

*Moving an object to a different Tab* ............................................................. 41

**Tab configuration** ...................................................................................... 41

**Perspective column set** ............................................................................ 44

**FUNCTIONALITY ON THE WEB PAGE** .................................................... 46

*Creating new Tabs* ......................................................................................... 46

*Adding new objects* ...................................................................................... 47
Configuring objects on the web ................................................................. 48
Moving objects using 'Drag and Drop' ..................................................... 49
Sorting Tables ......................................................................................... 49
Comments ............................................................................................. 50
Exporting .................................................................................................. 51
RESOURCES ............................................................................................... 53
Adding a File Resource ........................................................................... 53
USERS AND GROUPS ............................................................................... 54

CORPORATER STRATEGIC INITIATIVE .................................................... 56
INTRODUCTION .......................................................................................... 56
CREATING A STRATEGIC INITIATIVE ...................................................... 57
ADDING A TASK LIST ............................................................................. 59
ADDING A CHECKLIST ........................................................................... 61
LINKING OUT STRATEGIC INITIATIVES .................................................. 62
DISPLAYING A STRATEGIC INITIATIVE ON THE WEB ......................... 65
CHANGING THE STATUS ON A TASK ....................................................... 67

CORPORATER RISK MANAGEMENT ....................................................... 70
INTRODUCTION .......................................................................................... 70
STRUCTURE .............................................................................................. 71
ADDING A RISK FACTOR LIST ................................................................. 73
ADDING A RISK CHART ......................................................................... 76
LINKING OUT A RISK ASSESSMENT ......................................................... 78
DISPLAYING RISK ASSESSMENTS ............................................................ 80
ADDING RISK VALUES TO A RISK FACTOR ........................................... 83
SETTINGS FOR RISK CHARTS ................................................................. 86
Corporater EPM Suite 4.0.x

Corporater Enterprise Performance Management Suite has been designed to meet the Performance Management needs of the business user by offering tools for Enterprise Reporting, Initiative Management, Balanced Scorecards, Performance Dashboards, Benchmarking, Analytics, and Risk Management. In this training program we will use the system’s default EPM model, The Balanced Scorecard.

The Login page is the first page you come in contact with when you start working with Corporater EPM Suite. The User name and Password will be given to you by your system administrator.
Corporater EPM Suite is made up of two main components:

- Corporater Configuration Studio™ - A powerful configuration tool for the EPM model.
- Corporater Enterprise Performance Management web - The end user interface for the EPM model, displayed in your Internet browser. There are three levels of access for users using the web:
  - Administrator – may create and maintain the EPM model through the web interface
  - Business user – may add and maintain certain objects in the EPM model, such as a Strategic Initiative or a Risk matrix
  - End user – may browse the EPM model, create comments and input data, but may not make any changes to the model itself
The User Manual

The user manual can be opened in two different ways:

1. You can reach the user manual in the Configuration Studio by clicking on Help in the menu at the top and then Help contents.

2. You can also open the help file by clicking on the question marks that you see in the Properties panel for each object. When you click on such an icon the user manual opens in a new window or tab, showing the section describing the functionality you are working with.

In the manual for Configuration Studio you will find an introduction to EPM model building and guides to all the modules and functions found in the application. The manual is searchable, and it is recommended that you consult it during the training program.
The Web

Navigating in the EPM model is done using standard Internet browser navigation. You move between different pages by clicking on links in your browser. The screenshot below shows the default scorecard page. The red rectangles indicate examples of links/buttons that the user can interact with.

Objects (Scorecards, Key Performance Indicators, and so on) that you create in the Configuration Studio will appear in the web as soon as they are created. All you need to do is to refresh the browser (F5) to see the changes. You can also add new objects directly on the web page, if you administrator has given you access rights to do so.

Starting the Web:

1. Open your default browser and enter the following in the address field: http://<server address>:<port number>/CorpoWebserver. “server address” and “port number” vary according to your internal IT solution and should be replaced with the correct information, for example: http://bsc:8080/CorpoWebserver. This information can be obtained from your IT-department or whoever installed the software.

2. Log in using the username and password given to you by your system administrator. Default username for the administrator is admin and default password admin. The password for the admin user should be changed as soon as possible.
**Configuration Studio**

When you log on with an empty database the web page will be empty. You must create a scorecard first. This is done in Configuration Studio. This is where you define the business logic behind your measures and create and administrate users and their access rights. It is also where you access the different modules you are licensed for. These modules are currently available: Enterprise Performance Management (EPM), Strategic Initiative, Risk, Reporter, Forms, Transformer, Workflow, and Analytics.

**Starting Configuration Studio**

To start Configuration Studio:

- Click your user name at the top right and choose *Configuration Studio* in the drop-down menu. If you don’t see *Configuration Studio* in the menu it means that you don’t have the necessary access rights to use it. Contact your system administrator for access.
When you open Configuration Studio for the first time after installation you will see this screen (the default EPM model view):

![Configuration Studio default view](image)

Menus->
Quick menu->
Scorecard Structure

Organizations are the cornerstones in the scorecard structure. The scorecard structure is built under organizations, and the top level the scorecard structure is the scorecard. Each organization can have an unlimited number of scorecards.

Perspectives are created in scorecards. In the original scorecard theory there are four perspectives: Financial, Customer, Internal Processes, and Learning & Growth, but they do not exclude the use of more or others.

Strategic Objectives are placed under the Perspectives, and under the Strategic Objectives come the lowest level in the structure, the Key Performance Indicators or KPIs.

This basic structure cannot be altered, e.g. a KPI cannot be created directly below a Perspective. Names and properties of the model objects can be changed. This will be explained in the next sections, and you can learn more about it in the user manual.

Below you see a typical scorecard structure.
Creating a scorecard

To create a new scorecard:

1. Right click in the EPM model panel and choose Add in the menu.

2. Select Organization.

3. Right click on your new organization and choose Add. The menu that is displayed contains the objects that you are allowed to add on your organization. Adding by right-clicking is utilized throughout the application. You can only see the objects that you are allowed to add on the object that you are working with. Add a Scorecard.

4. Right click on the scorecard you just added and choose Add. Click on Perspective to add a perspective.

5. Double click on the perspective and rename it, to for example “Financial”. You can also add the 3 other standard perspectives, “Customer”, “Internal processes”, and “Learning & Growth”, in the same way.

6. Right click on a perspective and choose Add. On the top of the list you will see Strategic Objective. Add a strategic objective.

7. Right click on your Strategic Objective and choose Add and add your first KPI (Key Performance Indicator).

You have now created your first EPM model in the EPM Suite. In the next chapter we will discuss the model structure in greater detail.
Data structure

All data in the Corporater database must be connected to the following dimensions:

- Organization
- Node
- Node type
- Period

This means that all data stored in the Corporater database must have a reference to each of these four dimensions.

Example:

“The budgeted income for the Sales Department in January 2010 was €100 000”.

To store this value (€100 000) we would use the following:

- Organization: Sales Department
- Node: Income
- Node type: Budget
- Period: January 2013 (any date in January will do)

These dimensions do not have to be chosen in any particular order. You might first want to choose the organization you would like to store your data on. Then you need to choose what node to store the data in and what type of data you are storing (Actual, Budget, Forecast, and Target). Finally you need to choose in what period you are going to store your data.

We will now look at each of the dimensions in greater detail.
Organizations

An *Organization* in the Corporater EPM Suite can be used to represent anything from an organization or department to a region, person, or project.

Organizations are created and maintained in the Enterprise Performance Management model or in Organization Management.

Organizations can be created under other organizations, if you want to create a hierarchy.

To create an organization and a sub-organization:

1. Go to EPM Model by clicking on the icon in the Quick menu or in the View menu.
2. Right click in the EPM window, choose *Add -> Organization*.
3. To add a sub-organization select the organization that you would like to place a sub-organization under, right click and choose *Add -> Organization*. A new organization will be created as a child to the first organization.
Nodes

A node is a generic data container that is used to store values. Nodes are not connected to organizations, only the values stored in a node are, so node names do not have to refer to an organization. Nodes should be given names to describe the values they contain.

Example:
The node “Income” contains the values 1000 and 2000, where 1000 is the income for Organization 1 in April and 2000 is the income for Organization 2 in April, i.e. the same node is used to store values for the same month but connected to different organizations.
Nodes are created and maintained in Node Management, found by clicking the icon in the menus. Nodes can be created other nodes to create a hierarchy:

To create a node and a sub-node:

1. Click on the Node icon in the Quick menu or in View menu
2. Right click in the node window and choose Add -> Node
3. To add a sub-node select the node that you would like to place a sub-node under, right click, and choose Add -> Node. A new node will be created as a child of the top node.

Values stored in a node tree are aggregated upwards.

**Example:**

If 101 Sales contains the value "10000" for a certain period and 102 License fees "5000" for the same period, then the value of 100 Income will be 10000+5000 = 15000.
**Node type**

The node types are used to differentiate between different values within a node. By default every node has four node types that you can store your data in: Actual, Budget, Forecast, and Target.

**Example:**
The node *Income* contains the values “1000” and “1100”, where “1000” represents the actual income and “1100” represents the budgeted income. In this case we would use the node types *Actual* and *Budget* respectively.
Period

All data stored in the Corporater database is given a timestamp that determines the period in which the data is shown. The period can vary from "minute" to "year".

A value stored with the date January 15, 2013 will be shown in the period January if the period is "month", in Q1 (first Quarter) if the period is "quarter", 2013 if the period is "year" and so on.
Templates

With Templates you can create an object that you can reuse throughout the system. You can create the object once and copy or link it in the system, which simplifies building and maintenance of scorecards.

Templates are part of the default EPM view, so click on the arrow in the menus. You can build your scorecard structure in the usual way, as described earlier. The objects you create should be as generic as possible so that you can link them out with as few changes as possible. That makes it possible to make changes in the Template objects later and the changes will affect the model at the same time, so you only need to make the changes once. It is still possible to change individual properties, i.e. override properties on linked objects. The links to the other properties in the template will remain unchanged.

After you have built the template you can link the template structure to a scorecard like this:

1. Right click the top level in the structure and choose Copy.
2. Right click the object in the EPM-model where you want to copy the link and choose Paste link.

Notice that the icon on the linked perspective has a tiny arrow symbol on it, indicating that it is a linked object.
**Configuring a Key Performance Indicator (KPI)**

Each KPI must have at least one object that can produce a status connected to it, in order to display a status gauge. The most commonly used status producing object is the Status object.

**Adding a Status object**

To add a Status object to your KPI:

1. Go to the EPM-model by clicking on 📈 in one of the menus.
2. Right click on the KPI located in your EPM Model window choose Add -> Business object -> Status.
3. A Status with the name “Result” can now found under your KPI.

The most important functionality on a Status object is the Limit settings. The limits control the color of the status light and gauge that indicate the status of your KPI. Status lights and gauges have different levels of indication. The most common are red, yellow, and green. Which color they are given depends on the data in a given period in relation to the limits that are set.

**Configuring Limits on a Status object:**

1. Double click on the “Result” you just created.
2. Click on the Limit tab.
3. Enter the limits in the respective input fields.

The values on the far left and far right specify the minimum and maximum on the status gauge. The other values show the limits between the other colors. Enter the values in the period they are for. These limit values apply until new values are entered in a later period.
Example:
In the screen shot below you see that the limits set in January 2013 will be used through August 2013. Prior to the end of August, as long as the Result is between 0 and 30 the status light and gauge will show the color red. After the first of September every result below 60 will give a red status indicator.
Adding Functions

After you have connected a Status object to the KPI the KPI needs to be given a value. This is done by adding a Function object to it. A Function retrieves data for use in the KPI.

There are four default function types: Actual, Budget, Forecast, and Target. As the names indicate, they are related to the Node types explained earlier, and they can be used to collect different types of data.

Add a Function to your “Result” object:

1. Go to the EPM model by clicking the icon in one of the menus.
2. Right click on the Result object in the EPM model.
3. Choose Add -> Function -> Actual.

By default, the first function under the first status object is the one that determines the color of the status light and gauge, based on a comparison with the limits in the Status object.
Configuring Functions

Functions are used to control which data to retrieve and how to modify it before displaying it on the Result page.

Double click on your newly added Actual function located under “Result” in the EPM Model window.

That brings up the function window shown below. The pink Function field will turn green when a valid function has been entered into it.

Click located at the end of the Function field to open the Function calculator, to create your function.

![Function Window](image)
The Function Calculator is a powerful tool for modifying how your stored data is displayed. There are a number of calculation operations available. The most important ones are marked with red in the figure below:

- Node tab
- Expression tab
- Functions
- Node types
- Date adjustments

Functions are created by clicking Nodes, Operations and numbers, as well as Node types and Date functions if desired. For more information see the sections in the User Manual explaining the Calculator and Calculator functions.
Example:
How to collect data from a specific node:

1. Double click on the desired node in the Node panel in the middle of the Calculator. In this example that means double clicking on the “100 Income”.

2. This will make the pink field turn green, indicating a valid function, and the node name (“Income”) will be displayed in the green field, as shown below. BOP,EOP means “Beginning of Period”,“End of Period”, i.e. that all figures for the whole current period for Node 100 will be included.

3. Click the OK button to leave the Calculator.
The Function window has now changed - the pink field has become green, and the function you created is displayed in it. If you hold your mouse cursor over the node ID in the function [100], an information text will appear that displays the Node name, in this case “Income”.

Click the OK button to close the Actual window.

In this function we only defined which node to use and time period to use, but not which organization, or node type. The application needs these four parameters in order to retrieve data from the database and will use the following default values when retrieving data for use in the web if nothing is specified:

- **Organization**: The organization the function is placed on. (To retrieve data from more than one organization or a different organization than the one the scorecard is placed on, use the AGG (Aggregate) function).
- **Time period**: The period that the user is currently viewing.

- **Node type**: The function’s default node type. In this case “Actual” since we created an Actual function. To retrieve data for a different node type you must specify the node type in the function.

We now have a KPI with a valid function connected to it. It is time to enter some data into the database in order to have something to display as a “Result”.
Entering data

1. To enter data into the database manually:
2. Go to 'Manual Data Entry' by clicking on in one of the menus.
3. Select the Organization where you placed your scorecard, e.g.
4. Select the Node that you used in the KPI formula, in the example
5. Select the node type on which you would like to store your data. By default the available options are: Actual, Budget, Forecast, and Target. We use
6. The default value for Period in Manual data entry is “Monthly”, and the time frame is from Jan. 1st to Dec. 31st in the year you are currently working with.
7. To start your data entry press the icon (Refresh) located next to the Period dropdown.
8. Highlight “January 2013” and the cursor will start blinking in the Value field. Enter the value “10” and click the button.

The date automatically changes to the next period, i.e. February 2013, so just enter the value “20”.

Repeat this step until you have entered the data as shown below.
If you enter an incorrect value just right click on it and choose *Delete* and then enter the correct value.

Now you have entered the data that is necessary to bring some life into your scorecard.

Click the *End data entry* button at the bottom to end registration. All values that are added in one *Manual data entry* session (i.e. until *End data entry* is clicked) can later be found in *Data imports* and *Data records*. They will be given the name “Manual data entry” with the import number that you will see just above the *End data entry* button.
Drills

A Drill is a predefined route through different data dimensions, and is used to show detailed figures the calculations are based on.

Two types of drills are predefined in the system:
- Time drill – shows the figures per period for the current year to date for all levels of nodes and organizations used in the function
- Actual-Budget drill – shows a comparison of Actual and Budgeted values for the current period and year to date for all levels of nodes and organizations used in the function

You can add drills to any function:
1. Click the icon to the right of the Drill field
2. Check the drill or drills you want to use and click OK.

Check *Hide NA- and NaN-rows* and/or *Hide 0-rows* if you don’t want the drill to include rows that have no value or where all values are 0.
**Viewing your Scorecard on the web page**

Go to the web browser where you logged in to EPM and press the F5 button (Refresh page).

Click the icon and choose the scorecard under the organization where you entered data.

Click the date in the Top Bar and choose “February” in the drop-down list.

The value that is stored in February will be displayed and the page should look like this:
User the navigation arrows < > to move through the different time period and see how the status lights and gauges change according to the limits and values you entered.

As you can see the Trend arrow ‣ changes in relation to how the values change from month to month. The Trend arrow compares this period’s results with the results from last period and shows whether the difference is positive, negative, or unchanged.

Now click on the text "KPI" to go to the KPI page.

In the Drill column you will see the Drill icon, and by clicking on it, it is possible to see the underlying figures for the KPI function.
Standard Chart

You can use a Standard Chart if you want to show your data graphically on your KPI/scorecard. A Standard Chart uses the functions under the closest preceding Status object and presents them in a bar or bar-line diagram.

Add a Standard chart to your “KPI”:

1. Go to the EPM Model by clicking the icon in one of the menus.
2. Right click on the “KPI” object in the EPM Model panel.
3. Choose Add -> Chart -> Standard chart.

Double click on the “Standard Chart” you just added, located under “KPI” in the EPM Model window. That brings up the window below.
You can configure the appearance of a Standard Chart in many ways, but for now just make sure that *Include function 1* is set to “Include”. This means that the function we configured above will be displayed in the chart.

Click *OK* to end.

Now go back to your web browser and press the F5 button (Refresh page).
In the drop-down list for months, choose “April”. Click on “KPI” in the middle of the page to move to the KPI page where the Standard Chart is located. It should look something like this:
Configuring a Standard Chart

Charts can be configured in many different ways. This figure shows some of the things that can be configured, and the properties that can be configured are explained below. You can find more information in the User Documentation.

Include function

This is a list of the functions corresponding to the functions under the closest preceding status element to the Standard chart element, or the closest following status element if there are none preceding. By choosing "Include" or "Exclude" from the drop-down list for each function listed, you indicate whether that function should be included in the chart or not. You can include any or all of them (max. 6). You can also choose to show some of the functions as lines, see *Number of Lines* under Configuration.

Visibility

- Period format - the format in which the period should be displayed: Short, Medium, or Long
- Switch axis - check the box to pivot the chart
- Border style - choose the style the object should have:
  - Border and Title bar
  - Border only
Visible - select how the object should appear on the web:
- Visible
- Not visible
- Only visible for Admin - shows the object on the web only for users with admin user role; this applies everywhere, e.g. breadcrumb, organization tree, page content, Reporter, searching, filtered lists, maps, and Workflow.

Configuration
- Chart title - the text to use as title on the chart
- Stacked - whether the bars in the chart should be stacked
- Stack as percentages - the stacked chart is displayed using percentages instead of value
- Line thickness - enter the width the line should have; 1.0 is default
- Number of lines - indicate how many of the functions should be shown as lines in the chart, counting backward from the last one that you have included. I.e. if you have specified "Include" on the first four functions, and set 'Number of lines' to two, Functions 3 and 4 will be shown as lines. The others will be shown as bars.
- Vertical - whether the chart is displayed vertically (as columns), which is default, or horizontally (as bars)

Layout
- Auto size - mark the box if you want the chart height to be adjusted automatically
- Height - the height of the chart in pixels
- Width - the width of the chart in pixels

Sorting
- Sort column/row - the number of the column/row by which to sort, when counting from the left/top, where the first column/row is 0
- Sort order - choose from "None", "Ascending" or "Descending"
- Sort row - check to use row instead of column for sorting

Color
- Plot background - the background color for the area behind the bars
- Color theme - the color theme to use in the bars and lines
- Background - the background color of the area surrounding the chart itself, including the Chart heading
- Foreground transparency - A value between 0 and 1 indicating the level of transparency of the foreground, where 0 is completely opaque and 1 is completely transparent
- Show status colors as background - use the status colors as background colors for the chart, indicating the limit values that are set

**Legend**
- Position - where to place the legend in relation to the chart; choose from "North", "East", "South", and "West" or use "None" to not show the legend
- Background - the background color for the Legend
- Reverse order - reverse the order of the functions in the legend

**Number axis**
- Auto range - check and the values on the axis will be calculated automatically based on the values in the chart
- Auto range includes zero - check to always include the value zero in the auto-range
- Upper value - if Auto range is unchecked specify the upper limit for the values that are to be displayed on the axis
- Lower value - if Auto range is unchecked specify the lower limit for the values that are to be displayed on the axis
- Label - enter the text to be used as the Axis label
- Reversed direction - show negative values above the x axis and positive values below
- Auto-tick interval - turns automatic calculation of Tick interval on/off
- Tick interval - set the size of the tick interval manually when Auto-tick interval is turned off

**Secondary Number axis**
- Twin axis - creates a separate range axis, aka Secondary axis
- Auto range - check and the values on the axis will be calculated automatically based on the values in the chart
- Auto range includes zero - check to always include the value zero in the auto-range
- Upper value - if Auto range is unchecked specify the upper limit for the values that are to be displayed on the axis
• Lower value - if Auto range is unchecked specify the lower limit for the values that are to be displayed on the axis
• Label - enter the text to be used as the Axis label
• Reversed direction - show negative values above the x axis and positive values below
• Auto-tick interval - turns automatic calculation of Tick interval on/off
• Tick interval - set the size of the tick interval manually when Auto-tick interval is turned off
• Use Bars - use bars instead of lines in the Secondary axis
• Auto-axis - when Auto range is unchecked the axis to use will be automatically assigned based on Upper value and Lower value. This may be especially useful in combination with Benchmarking.

Category axis
• Label angle - the angle the Category axis texts should have. This property can be used to improve readability of the chart.
• Label - enter the text to be displayed as the Category label

Item labels
• Visible - whether to show the actual values in the chart itself
• Override format - check to change the format of the values that are displayed in the chart. The fields in Format it will become active.
• Format - enter optional formatting information (Prefix, Type, Decimal, Postfix, and/or Color). If nothing is entered Type and Decimal will have the default values "Normal" and "2". See Formatting for more information.
Configuring the web pages – Shared Web items

Page setup - Tabs

When you see a scorecard on the web page you can see that the scorecard elements are displayed on tabs. In the default page setup there are three standard tabs: “Result”, “Status” and “Tab”. Only tabs with content are displayed on the web page. All objects are automatically placed on the first tab, but it is simple to move them to another tab or create a new tab as described below. How the elements look and where they are placed on the tab is determined by their order in the scorecard tree structure, how the web page is set up, and other properties that are defined in Shared Web Items in Configuration Studio.

Creating new Tabs

You can create new Tabs and move your scorecard objects to them, e.g. if you want to group objects.

To create a new tab:

1. Go to Shared Web items by clicking on one of the menus.
2. Double click the Page Setup folder.
3. Right click Default Page setup and choose Add -> Tab.
Moving an object to a different Tab

To move an object to a different tab:

1. Go to the EPM-model by clicking the icon in one of the menus.
2. Double click the object in the EPM Model panel.
3. Click the Advanced-tab.
4. Click the folder icon to the right of the Tab field.
5. Choose the tab where you want to place the object and click OK.

Tab configuration

In Shared Web items you can configure the tabs, e.g. which icon to show on the tab and the number of columns.

In the example we have been using in this training all elements have been placed in one column in the Result tab. You can give the Result tab two columns:

1. Go to Shared web items by clicking in one of the menus.
2. Double click the Page Setup folder
3. Double click the Result tab.
4. Mark Two columns under Configuration.
5. Click OK.
Now you can move some of the scorecard objects from the left to the right column.

1. Go to the EPM model by clicking the icon in one of the menus.
2. Double click the Customer perspective in the EPM model panel.
3. Click the Advanced tab.
4. Enter the number “2” in the Column field under Configuration. This means that the object will be placed in the second column, in this case the right one.
5. Click OK.
6. Double click on the Learning & Growth perspective in the EPM Model panel and repeat steps 3-5.
Now when you view the scorecard on the web it will look like this:
**Perspective column set**

You can configure also which columns to show in Perspectives, Strategic objectives and KPIs in Shared Web items. When the default configuration is used perspectives have six columns: object name, actual figures, target figures, trend, status and shortcuts. You can give these columns different names, change their order, add new columns, and remove default columns.

E.g. if you want to change the column name "Actual" to "Achieved" you can do the following:

1. Go to the EPM model by clicking the icon in one of the menus.
2. Click the + beside the Perspective column set folder.
3. Click the + beside the Default column set.
4. Double click on Actual
5. Enter Achieved in the Name field
6. Click OK

Now when you go back to the web page and refresh the screen (F5) you see that the name of the Actual column has been changed to Achieved.
Note that changes you make in Shared web items apply to the entire system.
Functionality on the Web page

In addition to the adjustments the administrator can make in Configuration Studio there are several things users themselves can do directly on the web page in order to adjust how it looks and works.

Creating new Tabs

If you want to create a new tab on a web page you can click in the Tab line. Then you can either choose an existing tag that is not in use on that particular page or you can create a completely new tab.

In the example above we have two tabs on the KPI page: “Result” and “Charts”. When we click we see that we can choose between adding a New Tab or adding a tab called “Status” that already exists. We choose “Status”.

When you click the icon in the "Status" tab you will see this menu:

- Properties – change the name and icon used in the tab
- Delete the Tab – delete the tab and all its contents
- Edit Layout – choose which Page setup you want to use in the tab and whether it should have a Header and/or Footer

Now you can move objects from another tab by using ‘Drag and Drop’ (described below), or you can create new objects by clicking in the Name area.
Adding new objects

Each object on the web has a button that opens that object’s Options menu. Some objects have column called Add.

The Add column in the menu for the main object on a page contains all objects that may be added to that object, like this:

The menus for other elements on the page contain the next valid object that can be added in the tree structure. For a Perspective it is a Strategic objective.
Configuring objects on the web

When you have added a new object you will see a panel similar to the one below. The contents depend on which object you have added, but you see some of the properties that most objects have. These are the same properties that the objects have in Configuration Studio. Please see the corresponding section in the User Documentation for more information.

![Edit KPI panel](image)

Manual status can only be set on the web. Status algorithm “Manual status” must be selected first.
Moving objects using ‘Drag and Drop’

You can move objects from one column to another or up and down on a page. Move the cursor over the right side of the object’s Title line until you see on the . Then you can use it to drag the object to its new position. When you see the text “Drag here” you can “drop” the object in the box.

Sorting Tables

To change the sorting order of objects in a table, click at the top of the column you want to sort by. Tables can be sorted by most columns. You can choose between:

- Sort descending
- Sort ascending
- Default sorting – i.e. the way the objects were sorted to start with
- Restore table – returns the table to its original setup, including hidden columns
- Hide – the column will not be displayed

These sorting changes are only in effect in this user session.
Comments

A common task for users is to enter comments in the web page. This is done by clicking *Add Comment* in the Title bar of a Comment list.

To edit an existing comment click the *Edit comment* icon 🖌 to the right of the text.

Now you can enter your comment. The text area expands automatically as you fill it. You click *Advanced Editor* if you want to format the text, e.g. font, font size, color, etc.

Click *Submit* when you are finished, or *Cancel* if you don’t want to save the text.

To delete a comment completely click the *Delete* icon ⛔ to the right of the comment.
Exporting

It is possible to export objects from all web pages, including drill pages, for printing. The export format will depend on the object being exported: tables are exported in Excel format, images and maps in image formats, Text objects in text format, etc.

All data that is displayed in tables can be exported to an Excel file, including perspectives, strategic objectives, KPIs, drills, etc., in addition to all types of tables. The Excel file will contain the same columns and data as the table on the web page, and status gauges and trend arrows are displayed in the same way.
Charts can be exported to .jpg, .png or .pdf format. They can also be exported to Excel files as tables.
Resources

A Resource is an external file or connection that is used to retrieve data from an external source such as a database.

To make an external resource available in EPM Suite it must be uploaded as a Resource in Configuration Studio

Adding a File Resource

Many types of files may be used as File Resources, e.g. an image file that is to be used as a logo, a document that contains supporting information, a report created by Reporter that is to be displayed in a scorecard, an Excel file or a .csv file to be used as Transformer source, etc.

To add a file as a Resource:

1. Go to Resources by clicking in one of the menus.
2. Right click in the Resources panel and choose Add -> Category.
3. Right click “Category” and choose Add -> Resource -> File.
4. When the Open panel is displayed, search for the file you want to upload, mark it and click Open.

When you have uploaded the file in Resources it is ready for use anywhere in the EPM Suite.

INFO Remember that if the original file is changed it must be uploaded again.
Users and Groups

Users and Groups are created and managed in *Users and Groups*.

There is only one user in a new database: System Administrator, and one group: Everyone.

Access rights can be set on both user and group level. Users who belong to several groups will have a sum of the rights from all the groups they belong to.

To add a new user:

1. Go to Users and Groups by clicking in one of the menus.
2. Choose the User tab
3. Right click in the User panel and choose Add -> User
4. Enter the desired information about the user. Remember to set the User name and Password for the user, as well as E-mail address, if e-mail is used in your system.
5. Click Advanced to select what the user should have access to.
To add a new group:

1. Go to Users and Groups by clicking - in one of the menus.
2. Choose the Group tab
3. Right click in the Group panel and choose Add -> Group
4. Enter the desired information about the group.
5. Click Advanced to select what the group should have access to, as you did for the users.

To give a user membership in a group:

1. Go to Users and Groups by clicking - in one of the menus.
2. Choose the Group tab
3. Right click a group and choose Edit
4. Click the folder icon to the right of the Members field
5. You will see a list of the users in the system. Check the user(s) you want to add to the group.
6. Click OK.
Corporater Strategic Initiative

Introduction

Corporater Strategic Initiative enables you to set up initiatives (action plans) and integrate them into the Enterprise Performance Management (EPM) model.

How to start the Strategic Initiative module:

1. Click on 📌 in the Quick menu or in the View menu.
Creating a Strategic Initiative

To create a Strategic Initiative right click in the Strategic Initiative model window. This will open the menu. Click Add to see the objects that are available to add at this level.

- Click Category to add your first category. A Category is a container that holds your Strategic Initiatives. It should be named as descriptively as possible in order to create a good structure and keep track of the organization’s Strategic Initiatives.

- Double click on your newly added category.

- Rename the category and add a description, then click OK.
• Right click on your category and choose *Add*. Now you can choose to add a subcategory or add your first Strategic Initiative.

• Choose Strategic Initiative and you have created your first initiative.

• Double click on “Strategic Initiative” to open the configuration
• Change the name of the initiative and add a description
• Click *OK*
Adding a Task list

The next step is to add the objects needed for the initiative to provide useful information.

Right click on the Strategic Initiative and choose Add. This will open the list of objects you can add to your initiative.

- Choose Table -> Task list in the Add menu

When you have added a Task list you need to populate it with Tasks. Tasks and Milestones can also be added by users on the web.
- Right click on your “Task list” and choose Add -> Task

![Task List Screenshot](image)

- Double click on the newly added Task
- Change the name and add a description, click OK

![Task Properties](image)

Milestones are added in the same way.

INFO You can create a structure with several subtasks and milestones below a main task.
Adding a Checklist

The Checklist is a list of activities that can be checked as complete or incomplete.

You can add a Checklist to a Strategic Initiative in the same way as you added a Task list, by right-clicking on the initiative and choosing Add -> Table -> Checklist.

Add Checks to the Checklist by right-clicking on the Checklist and choosing Add -> Check.
Linking out Strategic Initiatives

Once you have created a strategic initiative you need to link it out to your EPM model in order to display it to your users.

A strategic initiative can be linked out to multiple EPM objects. That means that an initiative can be displayed on several different organizations or objects (scorecard, KPI, etc.) that it affects. The objects a strategic initiative affects are the ones it is linked to and are the ones it will be displayed on.
- Double click on a Strategic Initiative to link it to the objects in affects.

- Click on the folder icon to the right of the Affects field
- This opens a copy of your EPM model tree. Choose one or more objects in your EPM model that the initiative in focus affects. Organizations cannot be chosen.

- Click OK when you have chosen the objects that will be affected.
Displaying a Strategic Initiative on the web

In order to display a Strategic Initiative on the web you need to add a new object called Initiative table to affected objects. An Initiative table lists all the initiatives that are linked to the object it is added to.

**For example:** You have a Strategic Initiative that you linked to the main scorecard (i.e. added the scorecard to Affects in the Strategic Initiative) and now you would like to display that initiative on the main scorecard on the web.

Open the EPM model by clicking on the icon in one of the menus.

- Right click on the object that you would like to display your initiative on, in this case the scorecard
- Click Add -> Table -> Initiative table
Now go to the scorecard on the web and you will see the newly added Initiative table listing the initiative you created earlier, because the scorecard was added to Affects in the Initiative module.

Clicking on *My first Strategic Initiative* will take you to the initiative page.

As you can see the task is listed under the Task list. The Status, Responsible, Start date, End date, and Progress columns are empty since only Name has been entered. You can enter more information here.
Changing the Status on a Task

You can add and change the values for Status, Responsible, Start date, End date, and Progress in a task in the initiative table on the web page.

Click on the right of the task “Send work environment survey” in the table. This opens the options menu for the task.

Choose Edit to open the task for editing.

Start by setting a Start date for this task by clicking in the empty field; this brings up a calendar where you can select a date.
Add an *End date* in the same way. If you don’t know the end date of the task the field may be left blank.

**Progress** can be set manually and entered as a percentage. In the example Progress is 35 which will be displayed as “35%”. Progress can also be based on the progress of the tasks in the task list. Choose the desired status type from the drop-down list. You can change the **Progress algorithm** to use in the **Advanced** tab.

**Status** can also be set manually on a task by selecting “Manual status” in the **Status algorithm** drop-down in the **Advanced** tab. In this example 35% progress is considered to be a “yellow” status. Status can also be based on the status of the tasks in the task list. In that case choose the desired status type from the drop-down list.
Remember to click **Submit** when you are finished editing.

On the web page you can see the information you just added. *Start date* and *End date* are set, *Status* is “yellow” and *Progress* is “35%”
Corporater Risk Management

Introduction

Corporater Risk™ is a Risk assessment tool that will enable the organization to include risk assessments in their EPM (Enterprise Performance Management) solution.

How to start the Risk module:

1. Click on 🔄 in one of the menus.
Structure

To create your first Risk assessment, right click in the Risk model window. This will open the menu in the Risk module. Click Add to bring up the objects that are available to add at this level.

- Choose Category to add your first category. A Category is a kind of folder that holds your Risk assessments. It should be named as descriptively as possible in order to create a good structure and keep track of the organization’s Risk assessments.

- Double click on your newly added category.

- Rename your category and add a description, if desired. Then click OK.
• Right click on your category and choose *Add*. Now you can choose to add a subcategory or add your first Risk assessment.

• Click *Risk assessment* to create a risk assessment.

• Double click “Risk assessment” to open the configuration.

• Change the name of the risk assessment and add a description, if desired. You can also add one or more users as *Responsible*. Click OK when you are finished.
### Adding a Risk factor list

Now that you have created your first Risk assessment you need to add the objects needed to capture the risk factors that are relevant to the organization.

Right click on the Risk assessment and choose *Add*. This will bring up the list of objects you can add.

- Choose *Table* -> *Risk factor list*

When you have added a Risk factor list you need to add one or more with risk factors.
• Right click on "Risk factor list“ and choose Add -> Risk factor

• Double click on the newly added Risk factor

• Change the name and enter a description, if desired, the click OK
By right clicking on your risk factors you can add objects to them that can help you prevent or control them. E.g. you can make it possible to enter comments.

- **Right click on your risk factor and choose Add -> Comment list**
Adding a Risk chart

Now we are ready to add a Risk chart to our risk assessment. A Risk chart will plot the Risk factors that are located under the same Risk assessment.

- Right click on your Risk assessment and choose *Add* -> *Chart* > *Risk chart*
• Double click on the Risk chart and add a name and description, if desired. Click OK.

You have now created the basic structure of your first Risk assessment.
Linking out a Risk Assessment

When you have created a risk assessment you need to link it out to your EPM model in order to display it to your users.

A risk assessment can be linked out to multiple EPM objects. That means that a risk assessment can be displayed on several different organizations or objects that it affects, such as scorecards, KPIs, and strategic initiatives. The objects a risk assessment affects are the ones it is linked to and the ones where it will be displayed. See the section “Displaying Risk assessments” below.
- Double click a Risk assessment to create a link
- Click the folder icon to the right of the Affects field

This opens a copy of your EPM model tree. Choose one or more objects in your EPM model that the risk assessment in focus affects. Organizations cannot be selected.

- Click OK when you have chosen the objects that will be affected.
Displaying Risk assessments

In order to display a Risk assessment on the web you need to add a Risk assessment table. This table will contain a list of all the risk assessments that affect the object that it is added to.

**Example:** You have a risk assessment that you linked to your main scorecard (i.e. added to *Affects* in the Risk assessment) and now you would like to display that risk assessment on the main scorecard in the Portal.

Open the EPM model by clicking on the icon in one of the menus.

- Right click on the object that you would like to display your risk assessment on, in this case the scorecard.
- Click *Add -> Table -> Risk assessment table*
Now go to the scorecard in the web page and you will see the newly added Risk assessment table listing the risk assessment you created earlier, because the scorecard was added to Affects in the Risk module.

![Scorecard Image]

Clicking on “My first Risk assessment” will take you to the risk assessment.
As you can see the risk factor is listed both the Risk factor list with value "0". It is not yet plotted in the risk chart since there are no Risk values.

Click on the risk factor “Loss of key personnel” in the Risk factor list to see the objects you added to the risk factor in the Risk module, in this case a comment list.
Adding Risk values to a Risk factor

In order to plot your Risk factor in the Risk chart, you need to add some risk values to it. This can be done in the web page.

Go back to the Risk assessment page and highlight the Risk factor “Loss of key personnel”. Click on the right.

This opens the menu; click Edit.

This opens the risk factor for editing where you, among other things, can add values for Probability and Consequence.
Risk factors are calculated using the probability that the event will occur and what consequence it will have if/when the event occurs. Add 2 in each field, as in the example below, and click *Submit*.

Now go back to the risk assessment and refresh the screen (F5) if necessary. Now you can see that the risk factor “Loss of key personnel” has the *risk value* 4 and it is plotted in the risk chart at the point 2x2.
My First Risk Assessment

<table>
<thead>
<tr>
<th>Name</th>
<th>Last evaluated</th>
<th>Risk value</th>
<th>Priority</th>
</tr>
</thead>
<tbody>
<tr>
<td>Loss of key personnel</td>
<td>April 2013</td>
<td>4</td>
<td></td>
</tr>
</tbody>
</table>

My First Risk Chart

Risk

Very great
Great
Moderate
Small
Very small

Probability

Mighty
Low
Moderate
Serious
Very serious

Consequence

Loss of key personnel
Settings for Risk charts

The default dimensions of Risk charts are 5x5. The dimensions and the colors assigned to each cell in the Risk chart can be change in Settings: